fritzbox hinter livebox - keine sprachverbindung mehr seit livebox-update

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Marco

  • *****
  • 1.157
    • Profil anzeigen
    • Blog
hi,

vielleicht hat von euch jemand noch eine idee:

hinter einer livebox hängt bei mir eine fritzbox, die für die voip-verbindungen zuständig ist. das hat auch bis heute ganz gut funktioniert. seit heute jedoch bekomme ich keine sprachverbindung mehr hin. ich wähle oder werde angerufen, es wird abgehoben, danach ist die leitung jedoch tot. mein gegenüber hört mich, aber ich höre nichts von meinem gegenüber. die richtung des anrufs ist dabei egal.

ich habe nun festgestellt, daß die livebox offenbar automatisch mit einer neuen firmware versehen wurde, die das problem scheinbar verursacht. meine vermutung ist, dass man der livebox sip beibringen will und die pakete nicht mehr an die fritzbox weitergegeben werden.

hat jemand ähnliche erfahrungen oder einen lösungsvorschlag?

danke und grüeß,
marco

hallo Marco,

wäre es nicht das einfachste ein firmware Update mit Deiner altebn Version zu machen? Klassiches Downgrade eben.

Didier

Offline Marco

  • *****
  • 1.157
    • Profil anzeigen
    • Blog
da die firmwareupgrades der livebox zentral von der france telecom gesteuert werden hat man da kaum eine chance.

ich glaube nicht, dass man manuell irgendwie downgraden kann.

ich werde heute noch mal etwas experimentieren und wenns nicht läuft die livebox gegen eine andere hardware austauschen...

grüße,
marco

....und wenns nicht läuft die livebox gegen eine andere hardware austauschen...
ich bin mal gespannt wie Du es löst.
Lass es uns bitte wissen.
Die Technik in Frankreich ist ja oft Klasse. Aber die nationalen Technikalleingänge wie dieses Boxen und nicht SIP kompatibel, regen mich schon mächtig auf.
Didier

Offline pit

  • ***
  • 149
    • Profil anzeigen
« Letzte Änderung: 21. Juli 2010, 18:23:41 von 963 »

Offline Marco

  • *****
  • 1.157
    • Profil anzeigen
    • Blog
zwischenstand:

downgrade bei der livebox ging bei mir nicht, also keine chance wieder auf eine niedrigere version zurück zu kommen. vielleicht habe ich auch etwas falsch gemacht, bei mir gings jedenfalls mit 3 firmware versionen nicht.

die livebox habe ich gegen ein speedtouch modem ausgetauscht und mit den entsprechenden einstellungen läuft alles problemlos wieder. klemme ich die livebox wieder an, habe ich wieder keine sprechverbindung.

daher löse ich das problem nun wie folgt: ich gebe die livebox zurück und habe mir bereits bei ebay.fr ein entsprechendes speedtouch modem geschossen, welches die woche wohl kommt und dann eingerichtet wird.

ich haba auch den orange support zu dem thema angeschrieben, glaube aber nicht, dass da etwas vernünftiges zurückkommen wird.

grüße,
marco

Offline khmer

  • ****
  • 402
    • Profil anzeigen
Hallo Marco,

als unschätzbaren Vorteil eines echten Annex-A Routers empfand ich bisher, daß dieser sekundenschnell nach jeder DSL Unterbrechung die Verbindung wieder herstellt. Damit funzt VoiP immer sicher, ohne daß ein PC laufen muß.

In meiner 1. Konfiguration mit Modem vor dem Annex-B Router - so wie Du es jetzt planst - mußte ich mehrmals am Tag PC einschalten und Verbindungsaufbau fürs Modem neu starten.

Hast Du eine 100% stabile Leitung oder löst Du das Prob anders? Wie?
Oder is das gar kein Nachteil für Dich?

A+
khmer

In meiner 1. Konfiguration mit Modem vor dem Annex-B Router - so wie Du es jetzt planst - mußte ich mehrmals am Tag PC einschalten und Verbindungsaufbau fürs Modem neu starten.
hallo,

ich hatte bis vor kurzem noch ein Tele2 Modem als DSL von meinem ISP gahabt.
Oft verlor es den Sync und zeigte ihn auch nicht an. Voip ging dann komischerweise aber immer noch.  ???
Seit längerem aber geht der Sync weg , das Sync LED bleibt aber an, dann ging gar nichts mehr. Reconnect? Nee nicht wirklich.
Ist wahrscheinlich billiger Dreck. Jetzt habe ich mir einen Linksys Annex A DSL Modem bei E-Bay aus einem Nachbarland gekauft. (Frankreich ist da leider Wüste) Und siehe da. Keinerlei Zwangstrennung keinen einzigen Reconnect innerhalb einer kanppen Woche.
Mein Netztwerk dahinter mit FB funzt jetzt wie es soll!  ;D
Didier

Offline khmer

  • ****
  • 402
    • Profil anzeigen
Also sind die Unterbrechungen Hardware abhängig?

Und auch ein Modem kann automatisch reconnecten?

Ich hatte vom ISP genau so ein Speedtouch wie Marco jetzt verwenden will.
Bitte berichte mal über die reconnects, Marco.
Diese Konfig wär auch für meinen Freund interessant, der mit FB bei n9uf nicht über 160Kb hinaus kommt.
Auch er will voip nutzen.

A+
khmer

Offline Marco

  • *****
  • 1.157
    • Profil anzeigen
    • Blog
Hast Du eine 100% stabile Leitung oder löst Du das Prob anders? Wie?

meistens. ich hab über tage, wochen manchmal die gleiche ip ohne reconnect, und das bei 22mbit  :respekt:

die speedtouch-teilchen sind heute angekommen, liegen aber noch auf der post. morgen gehe ich die mal abholen und dann muss ich sehen, wann ich die zeit zum probieren finde.

ich berichte weiterhin.. :)

grüße,
marco

Offline khmer

  • ****
  • 402
    • Profil anzeigen
Zeit gehabt zum Spielen?

hi,

bei uns gehen seit dem update über die FB nur noch gespräche rein, raus koennen wir nicht mehr telefonieren.
Haben jetzt flatrate von Orange. Welche alternative frz. Box koennte man sich denn kaufen ?
Programiierung schwierig ?

Lg
diego

Hi,

Scheint ja echt schwierig zu sein mit der LiveBox. Wenn das mal nicht daran liegt, dass Orange (FranceTelecom) natürlich lieber weiterhin ihre teuren Gespräche verkaufen will, als Kunden "kostenlos" in die ganze Welt telefonieren zu lassen. Sie mussten halt irgendwann auch ein Angebot liefern, wie es Free vorgemacht hat ohne allerdings je Free zu erreichen. Deshalb würde ich jedem Free empfehlen, wenn man es bekommt. Funktionukelt seit Jahren hervorragend.

Gruss, Dieter 

Offline pit

  • ***
  • 149
    • Profil anzeigen
« Letzte Änderung: 21. Juli 2010, 18:23:24 von 963 »

hallo , habe so ähnliches problem , telefon  das über livebox geht lässt nur noch besetztton raus, orange techniker meinten es würde heut abend noch gehen einmal stecker raus u rein , dann läufts , logo nix geht.  lese aus euren beiträgen das ihr technisch fit seid, wohnt keiner von euch grenznähe forbach und könnte mal vor ort helfen?????
 oder kennt ihr vielleicht jemanden , die orangeleute kriegen das nicht geregelt hier, vielen dank , gruss milasu

 

Related Topics

  Betreff / Begonnen von Antworten Letzter Beitrag
2 Antworten
4345 Aufrufe
Letzter Beitrag 22. August 2007, 21:00:58
von Marco
2 Antworten
3253 Aufrufe
Letzter Beitrag 05. September 2007, 15:50:43
von wayne20
8 Antworten
8727 Aufrufe
Letzter Beitrag 18. Juli 2008, 08:02:54
von Didier
16 Antworten
5566 Aufrufe
Letzter Beitrag 10. Januar 2009, 12:22:39
von pit
14 Antworten
6067 Aufrufe
Letzter Beitrag 21. April 2015, 16:24:50
von randyjones