Grenzgaenger Forum

Autor Thema: Keine Mailversendung möglich  (Gelesen 4032 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Chris 37

  • Gerade reingestolpert
  • *
  • Beiträge: 41
    • Profil anzeigen
Keine Mailversendung möglich
« am: 03. August 2009, 10:27:44 »
Hallo Leute ich habe Telefon/Internet von Orange mit der neusten Livebox. Installation etc. hat alles wunderbar geklappt. Bloß bis dato kann ich keine Mails versenden. Empfangen ja, jedoch nicht versenden. Vorher mit Free ging das ohne Probleme, verstellt wurde auch nichts. Ich nutze Thunderbird von Mozilla. Kann das event. sein das auf der Livebox ein entsprechender Port blockiert ist? Vielleicht hat ja jemand von euch schonmal das gleiche Problem gehabt und hat ein paar Tips.

Offline -Helmut-

  • Forenheld
  • *****
  • Beiträge: 705
    • Profil anzeigen
Re: Keine Mailversendung möglich
« Antwort #1 am: 03. August 2009, 10:54:36 »
Hallo Chris, wahrscheinlich benutzt du nun nicht mehr Free als Mailprovider, und der neue benutzt nicht den Port 25 für SMTP sondern 587.

Stelle mal dein Thunderbird auf Pot 587 für SMTP um, oder probiere mal Port 143 bzw 993, falls IMAP benutzt werden sollte.

An der Box selbst wird es kaum liegen, vermute ich mal.
Ich verabscheue ihre Meinung, doch ich werde mein Leben lang dafür kämpfen, daß sie sie äußern dürfen! (Voltaire)

Offline galgolette

  • Gerade reingestolpert
  • *
  • Beiträge: 30
    • Profil anzeigen
    • Galgohome
Re: Keine Mailversendung möglich
« Antwort #2 am: 08. August 2009, 19:36:20 »
hallo zusammen!
das gleiche problem habe ich auch,werde es mal ausprobieren.
wir wohnen jetzt seit mitte mai in frankreich und haben seit genau 3 tagen telefon und internet,ich fand das echt krass,ist das noch normal oder sind wir die ausnahme?

hab gerade ausprobiert,da geht nix  :-\
« Letzte Änderung: 08. August 2009, 20:02:40 von galgolette »
LG,Christine

Offline mmm

  • Gerade reingestolpert
  • *
  • Beiträge: 25
    • Profil anzeigen
Re: Keine Mailversendung möglich
« Antwort #3 am: 11. August 2009, 13:08:56 »
Hallo,

hab gerade mal meine AliceBox angeguckt: Das blöde Ding blockiert tatsächlich den Port 25. Wer das nicht haben will und Alice Kunde ist (bei Free wirds ähnlich laufen) kann unter "Mein Konto" -> "Assistance technique" -> "Configurer les autres fonctions de mon Alice Box" den Punkt "Blocage SMTP sortant" deaktivieren. Dann speichern und den Router neustarten damit der die Änderung übernehmen kann.

Einfacher (und sinnvoller) ist aber einfach SSL (aber nicht TLS - das läuft wieder über Port 25) Verschlüsselung für den Versand einzustellen. Dann wird automatisch ein anderer Port verwendet und die Email wird dazu nicht mehr im Klartext durchs Internet geschickt. Der Empfänger merkt davon auch nichts, von daher ists eigentlich empfehlenswert. Dazu in Thunderbird: Bearbeiten -> Konten -> Postausgang-Server -> Konto bearbeiten -> Verschlüsselte Verbindung verwenden -> SSL. Bei Outlook und Konsorten sollte das ähnlich laufen.
Üblicherweise unterstützt das der Anbieter.

Port 587 einstellen und unverschlüsselter Versand / TLS verwenden geht aber auch.

Offline Chris 37

  • Gerade reingestolpert
  • *
  • Beiträge: 41
    • Profil anzeigen
Re: Keine Mailversendung möglich
« Antwort #4 am: 13. August 2009, 15:18:18 »
Port 587 einstellen und unverschlüsselter Versand / TLS verwenden geht aber auch.

Danke Leute, scheint jetzt zu funktionieren, jedenfalls die Versendung einer Testmail war erfolgreich.  :smily:

Offline doc-holiday

  • Gerade reingestolpert
  • *
  • Beiträge: 1
    • Profil anzeigen
Re: Keine Mailversendung möglich
« Antwort #5 am: 11. November 2012, 09:18:12 »
Hallo, vielen Dank für all die Tipps.
Habe die  Livebox seit Februar und der Mailversand über Thunderbird oder Eudora war unmöglich.
Habe dann alle schönen Tipps in den Beiträgen ausprobiert, alle Ports in den "Tools" von Thunderbird (ist bei Englisch) entsprechend eingestellt, kurzzeitig ging der Mailverand mal über porteinstellung 31141.
Am nächsten Tag ging wieder nichts. Zum graue Haare bekommen! Orange Livebox auf die Guillotine!!

DANN habe ich zum x.Mal wieder die Konfiguration in Thunderbird geändert, nachdme ich stundenlang alle möglichen Einstellungen durchprobiert hatte.
Im Outgoing server in account settings:
erstes Felkd : Leer
zweites Feld: post.strato.de  (das ist mein server)
Port : 587
Conn. security: None
Authent. m. : Password (kommt dann angeklickt "Password, transmitted insecurely" hoch)
User name: meine mailanschrift,
Natürlich funktionierte es wieder nicht.
Dann hat der PC irgendwie gehangen, ich habe STRG+ALT+Entf gedrückt und den Task manager aufgerufen.
Da stand dann ein Mail client von orange als ausgeführter Dienst nehben meinem Thunderbird.
Den habe ich gelöscht und neugestartet.
HAlleluhjah, seitdem funktioniert der Mailversand schon eine Woche problemlos.
Vielleicht hilft es ja anderen Verzweifelten..


banjo

  • Gast
Re: Keine Mailversendung möglich
« Antwort #6 am: 11. November 2012, 10:55:21 »
alle Orange-Anschlüsse greifen sämtlichen SMTP-Verkehr auf Port 25 ab und biegen diesen auf die eigenen Mailserver um, völlig unabhängig davon, welchen Mailserver man adressiert. Lt. RFC ist wie oben erwähnt der Port 587 als Alternativport für SMTP definiert und wird auch von allen mir bekannten Providern (insb. der 1&1-Gruppe mit web.de, gmx etc.) verwendet.
Eigentlich ein Unding, was Orange da macht.

banjo

  • Gast
Re: Keine Mailversendung möglich
« Antwort #7 am: 11. November 2012, 11:06:02 »
Edit:
Es hat nichts mit der Box zu tun, es wird kein Port geblockt.
Auch bei nicht-Liveboxen ist es so. Orange selbst greift einfach den Verkehr auf Port 25 ab. Man sieht das in einer Dis-Box, wenn man telnet smtp.1und1.de 25 eingibt, dann meldet sich der SMTP-Server von Orange anstatt der von 1und1...
Man könnte das Ganze auch als DNS-Spoofing für Port 25 verstehen....